Issue with classifier Wednesday 10th March 2021 12:20:00


We are currently experiencing issues with our classifier that is incorrectly classifying some domains as "alcoholandtobacco". As we work to resolve this issue, customers may experience a delay in receiving a result of new domain categorizations. We will provide an update as soon as we have a resolution.

Issues with the categorization service have been corrected and the service is operating normally again.

Updated ETA - 2.5 hours until full resolution.

Recategorization of domains is in progress. ETA 10.5 hours to full resolution.

The root cause has been identified and a fix is being rolled out to correct improperly classified domains.